Knowledgebase
How to disable ModSecurity?

The latest cPanel update has a ModSecurity option in the apache module that helps to protect your website from various attacks and unintended modification. It is used to block commonly known exploits by use of regular expressions and rule sets and is enabled on our servers by default.

It can potentially block common code injection attacks which strengthens the security of the server. However, you can re-enable the option once the changes of the Wordpress completed to improve the security levels.

To disable ModSecurity, please follow below steps:-

  1. Login to cPanel, http://yourdomain.com/cpanel
  2. In the Security section, click ModSecurity
  3. Click on Disable button
  4. Repeat step number(1) to enable it back by click Enable button